CRAN Package Check Results for Package bumbl

Last updated on 2024-06-12 20:58:50 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.3 6.97 180.78 187.75 OK
r-devel-linux-x86_64-debian-gcc 1.0.3 0.43 1.84 2.27 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.3 232.93 OK
r-devel-linux-x86_64-fedora-gcc 1.0.3 234.02 OK
r-devel-windows-x86_64 1.0.3 6.00 130.00 136.00 OK
r-patched-linux-x86_64 1.0.3 4.46 171.56 176.02 OK
r-release-linux-x86_64 1.0.3 4.05 171.07 175.12 OK
r-release-macos-arm64 1.0.3 66.00 OK
r-release-macos-x86_64 1.0.3 95.00 OK
r-release-windows-x86_64 1.0.3 8.00 127.00 135.00 OK
r-oldrel-macos-arm64 1.0.3 73.00 OK
r-oldrel-macos-x86_64 1.0.3 120.00 OK
r-oldrel-windows-x86_64 1.0.3 9.00 181.00 190.00 OK

Check Details

Version: 1.0.3
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'tidyr', 'purrr', 'broom', 'ggplot2' Packages suggested but not available for checking: 'testthat', 'car', 'rsq' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc